Welcome, Guest. Please Login or Register.
eccoMAGIC Forums
02/26/24 at 04:34:56
News: Try magicHijack!, Hoist, Move, & Gather, is simply amazing!
Home Help Search Login Register


Pages: 1
Send Topic Print
Where could I find instructions on synching with a Palm Tungsten PDA? (Popularity: 5018 )
jkoerner
EccoMagic Apprentice
*


I Love Ecco!

Posts: 1
Show the link to this post Where could I find instructions on synching with a Palm Tungsten PDA?
06/16/08 at 08:38:33
 
Where could I find instructions on synching with a Palm Tungsten PDA?
 
I searched ALL forums for the word "Palm", and it only came up with two hits (about Centro),  not including this message.
 
Thanks
Back to top
 
« Last Edit: 06/16/08 at 11:55:37 by Admin »  
  IP Logged
Admin
Administrator
*****


I love Ecco!

Posts: 134
Show the link to this post Re: Where could I find instructions on synching with a Palm Tungsten PDA?
Reply #1 - 06/16/08 at 13:32:37
 

 
 
1. Read the Original Ecco Manual to understand the basics.
 
2. Download form the ecco_Pro forum the single .eco EccoPro forum archive.   It has hundreds and hundreds of palm posts.  
 
find at http://tech.groups.yahoo.com/group/ecco_pro/files/ EccoPro FORUM ARCHIVE SET as a ".eco" Ecco Pro File
 
 
 
 
eg:
 
 
Quote:

Re: Palm III Syncs with ECCO!

I used this method and after several tries it DID work for me.
Larry H.


Mark Spiegel wrote in message <358192FC.D1A31988@bc.edu>...
>I found the answer to your problem on the Ecco Bulletin board at
>www.clicksright.com. The solution came from Roland George. He explained
>that you have to edit the Windows 95 registry. This step should be done
>between installing the Pilot 3.0 Desktop and reinstalling the ECCO Pilot
>conduits. So after installing the Pilot Desktop and rebooting, use
>Regedit to edit the reigstry. Go to the registry folder:
>HKEY_USERS/DEFAULT/software/U.S.Robotics/Pilot desktop
>
>1. Rename the keyname Application0 to Application4
>
>2. Rename the keyname Application1 to Application5
>
>3. Rename the keyname Application2 to Application6
>
>4. Save the registy
>
>5. Install the ECCO conduits
>
>6. Reboot.
>
>Mark Spiegel
>
>Samir Shasha wrote:
>>
>> No it doesn't. When Hotsync 3.0 is installed, it asks if you want to
keep
>> your conduits. Since you need 3.0 to sync with mail, you must install
the
>> 3.0 desktop. When this is done, Ecco's Phone, Memo, and Calendar are
>> disabled from hotsync and only to-do's can be sync'd. If you reinstall
>> Ecco's Pilot Link, everything works again, but mail doesn't.
>



 
 
Quote:

Re: palm41.dll

Jorge,

> I've been trying to synchronize my Ecco Pro 4.01 & Palm Vx, folowing Tom's
> instructions. Everything seems to be in order, acording to those
> instructions but when I'm finally ready to sync, I get an Invalid Page Fault
> in module PALM41.DLL at 17f:67d91a4b.
>
> Any help on this matter? I'm running Windows 98.......

Well, presumably that's a Palm error, not an ECCO error. I can only
suggest two alternatives:

1. Uninstall everything, and try, try again.

2. Uninstall everything, and try, try again with the "Palm III" version
of the Palm software, which you can download from Palm's web site. Or,
if you've got an old version from an old Palm III laying around, use
that. Bottom line, I've heard of quite a few problems with the Palm V
version of the Palm software, but it really doesn't matter if you've got
the Palm V or the Palm III or new / old versions of the latter, as far as
your Palm V is concerned. So, stick with the old Palm III stuff that
works!

Also, one other thing -- if the Palm software installation routine asks
if you're going to use the "Palm conduits" vs. "third party conduits,"
choose the "Palm conduits." The "third party" routine is something they
cooked up long after ECCO 4.01.1 came out, so the ECCO conduits aren't
"compatible" with this routine. Bottom line, we want to have it install
the Palm conduits, then we'll be doing the Registry hacking detailed on
my web site in order to get the ECCO conduits "installed" correctly...

I hope this helps -- good luck!
--
Tom Hoots
thoots@home.com
http://www.members.home.net/eccotom

 
 
 
Quote:

1) Removed Ecco and Palm Desktop.
2) Deleted the palmone subdirectory under programs on my hard drive.
3) Deleted the portion of the registry that referenced U.S. Robotics.
4) Re-installed Ecco WITHOUT loading the Palm conduits.
5) Installed the Palm Desktop software including the Palm Desktop
conduits. During this step, I let the Palm do a HotSync with Palm
Desktop - it's part of the setup process.
6) Re-numbered the applications in the registry (see Hoots' memo).
7) Set the Palm-supplied conduits in Hotsync to "Do Nothing". Be
sure to check the "default" box when you do. Otherwise, they'll
switch back to "Synchronize" on you.
8) Installed the Ecco conduits ONLY. Note: when Hotsync loaded on
the next re-boot, I received 4 "question boxes" warning me that two
conduits were pointing to the same data. In each case, I chose the
Ecco conduit. Example: Ecco To-Do List vs. To-Do List.
9) Started Ecco with a blank (new) file. Note: I'm starting from
scratch.
10) Selected Tools / Pilot HotSync Options from the Ecco menu. I
checked all 4 modules AND defined each module to do a Full Sync /
Clear Pilot Data First.
11) Pressed the HotSync button on the Palm cable.

Between each step, I re-booted my PC.

 
 
Quote:

What I found was that Palm Desktop 3 and Ecco both want to use the
same registry entries for applications. Ecco insists on using

HKEY_CURRENT_USER\Software\U.S. Robotics\Pilot Desktop\Application0 through ...\Application3

for it's conduits. Palm Desktop also insists on using Application0
and Application1 for Install and Mail. So the configuration data for
Datebook and Address (IIRC) get intermingled with Install and Mail,
screwing up all four.

I tried every variation of de-installing EVERYTHING, removing all
registry entries, etc. I know this worked for some, but for me it
always ended up as described above. The "leave old conduits intact"
setup option did nothing, either.

My solution, finally, was to deinstall everything again, remove the
above-mentioned registry keys, and install the new Desktop. Then,
using RegEdit I renamed


HKEY_CURRENT_USER\Software\U.S. Robotics\Pilot Desktop\Application0
HKEY_CURRENT_USER\Software\U.S. Robotics\Pilot Desktop\Application1

to

HKEY_CURRENT_USER\Software\U.S. Robotics\Pilot Desktop\Application4
HKEY_CURRENT_USER\Software\U.S. Robotics\Pilot Desktop\Application5

and rebooted. Then I installed Ecco 4, and rebooted, then the 4.01
upgrade, rebooting again. Now all is well.

Hope this helps.

Back to top
 
 

The Administrator.
WWW   IP Logged
Pages: 1
Send Topic Print